Security Update asap!

Written by on October 14, 2015 of Sucuri.net

 

Brief Summary

A recent vulnerability affecting WordPress website users using Akismet version 3.1.4 and lower have been identified by Sucuri.net. The vulnerability is about WordPress Convert emoticons like :-) and ???? to graphics on display, said Sucuri.net on their official Security Disclosure.

Update as Soon as Possible

If you’re using a vulnerable version of this plugin, update as soon as possible! In the event where you can not do this, please contact Jolly Works Hosting Support.

More details of the vulnerability, please head on to Sucuri.net’s blog.

Comments

comments

Powered by Facebook Comments

Leave a Reply

Content Protected Using Blog Protector By: PcDrome. & GeekyCube.